• 0
Sign in to follow this  
makros

error when launching game

Question


History: UD3DRenderDevice::UnSetRes <- FindBestMatchingMode <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

 

Can someone help here?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

2020.2.14 15:26:31
OS : Windows Vista 6.2 (Build: 9200)
CPU : GenuineIntel         Intel(R) Core(TM) i3-2328M CPU @ 2.20GHz @ 2196 MHz 4095MB RAM
Video : Intel(R) HD Graphics 3000 (2018)
PosCode : LS1(152) 0:0:0 4/0 [781]

Error setting display mode: No acceptable display modes found (D3D_OK). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- FindBestMatchingMode <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

Share this post


Link to post
Share on other sites
  • 0

I already tried to find that file but i couldn't that's why i asked for help here.

Basically, i thought that this file would be in system folder but i didn't find it there.

Where is that file ?

Edited by makros

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this